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1 Preparing research posters

2

Grab attention

3

OGLv1.0: https://en.wikipedia.org/wiki/Road_signs_in_the_United_Kingdom

ÅBorders
ÅBig clear fonts, generous spacing
ÅLimited fonts / typefaces

- Bold black/dark text in white/light box
- Bold white/reverse/light text in dark box
ÅALL CAPS USED sparingly for text hierarchy
ÅSentence ňĬǖŖ ȂŻǢŶƨǪǢ ʓɷʔ  ʅ±ƨǢ ÷ŻǢƒŖ =ĬǖŖʆ
ÅClear, simple graphics

How to make & deliver effective research presentations

1 Preparing research posters

2

Limit poster fonts

4

Serif / San Serif
Serif / San serif

Times - Palatino Linotype - Georgia - Garamond

Bookman Old Style - Cambria    - Century

Arial - Montserrat - Cabin Medium - Trebuchet
Å Arial Narrow    

Å Tahoma
Å Verdana   
Å Calibri

Century Gothic - Corbel - Calibri Light - Montserrat Regular

100 pt

36 pt

24 pt
Comic sans

Impact
Lucida handwriting

French script
Monotype corsiva
Courier new

Title, bold
Subtitle

Heading

Body text

Footnote

18 pt

Serif reverse

San serif reverse

60 pt
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1 Preparing research posters
Poster messaging

5

CC BY: Jian Shang, YushunWan, ChumingLuo, 
Gang Ye, QibinGeng, Ashley Auerbach, Fang Li. 
Cell entry mechanisms of SARS-CoV-2. Proceedings 
of the National Academy of Sciences May 2020, 117 
(21) 11727-11734; DOI: 10.1073/pnas.2003138117

Source: https://www.mhlw.go.jp/stf/covid-19/data.html

Headline

Key 
messages

Dark on light

Clear, simple 
figures

Acknowledgements

Call out / 
marker

Call to action: 
Further info

Purpose

1. Clear messages
2. Clear artwork

FIG 1. Good posters have clear 

messaging & effective layout

Headline

Key
messages

Dark on 
light

Clear 
figures

Call out

Intro  / 
Aim

Call to 
action

An example of a well-designed public service announcement poster from Japan, 

showing clear text and message hierarchy, simple and useful illustrations, and 

call to action via a QRcode that provides further information. Note the parallel 

grammar (imperative structures) and limited colourscheme to allow highlighting of 

the most important parts. (Source: https://www.mhlw.go.jp/stf/covid-19/data.html)

Consistent 
colour

scheme

How to make & deliver effective research presentations

1 Preparing research posters
Portrait posters

6

Which is better?
A B

Source: https://depts.washington.edu/ddi/publications/GamesPoster.pdf

CC BY: 
https://figshare.com/articles/poster/A_review_of_how_Advanced_Biomechanics_and_Biotec

hnologies_can_be_successfully_used_to_inspire_and_motivate_students_/14370428

Light background

Readable 1 m away

Avoid 1 column

>1 column, L to R

Big bold headers

Left-aligned text

Bullet points

Too much text; 4 
columns crowded?

Photo size, 
position?

Graphs too small?

Conclusion too low

Divider line

Contact details

readingTinted background

Bordered boxes

Unreadable title, 
contact details?

Justified text

Too much text?

ʓĖŶŻǢŖʔ ǖǋĬňŖ

2 columns

Text contrast/size?

Colouredtitle bar

Figures too small

References

Figures cramped

Conclusion eye-
level

Text on photo
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1 Preparing research posters
Landscape posters

7

A B C

CC BY: https://zenodo.org/record/5480014

Dark on light

Left aligned text

Key info higher up

White space

Bullet points

Acknowledge-
ments, Funding, 

Conflicts of 
Interest, Ethics?

Links; prefer QR

A0=118.9 x 84.1 cm
46.8 x 33.1 inches

4:3 or 16:9 (1280 x  
720 px) ratio

E-poster =
92.71 x 52.07 cm

36.5 x 20.5 inches

White on dark

Is this a good example? Short title, 
sentence case

3 columns

Flowchart & figure

Graphical 
abstract?

Help readers: 
ÅE-poster slides 

(paginate: x of 
5)

ÅOnline poster:
- Enlarge parts 
of PDF on 
screen
- Make slides of 
enlarged parts 
of png / jpg 
image

Abbreviations

How to make & deliver effective research presentations

1 Preparing research posters
Colour schemes

8

Colour wheel

complementary

analogous

split 
complementary

triadic

Greyscale

Gradations

Single colour

Partial spectrum

Bipolar colour

Full spectrum

Qualitative 

Color-blind safe 
palettes: 

www.colorbrewer2.org
Å Limit colours
Å Use good colour scheme
Å Repeat colour scheme for figures/tables

red

green

blue

orange

yellow

purple

White on light

Black on dark

http://www.colorbrewer2.org/
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1 Preparing research posters
Screen versus printing 1

9

CC BY (NutthatidaPhuangsaijaiet al) https://www.researchgate.net/figure/Schematic-diagram-showing-the-difference-among-the-a-RGB-b-

CMYK-c-HSV-and-d-CIELAB_fig1_350737053

Cyan, Magenta, Yellow, Black
(subtractive mixing)

Red, Green, Blue
(additive mixing)

Printing (ink) Screen (light)

How to make & deliver effective research presentations

1 Preparing research posters
Screen versus printing 2

10

ĄAdd 3-5 mm for edges with colourʓŇƒŖŖŏʔ Ůƨǎ ǋǎŻƝǢ
PPT: Design > Slide Size > Custom 

Full screen

Crop mark

Ą printed as CMYK, 
300 dpi

72 ppi or 96 ppi, 
RGBfor screen

Converted to 300 dpi, 
CMYKbefore printing

PPThandles only RGB, 220 ppi

PPT: File > Options > Advanced > Do not compress images 
https://slidelizard.com/en/blog/powerpoint-high-resolution-image-export

Acrobat Pro:  Tools > Print Production > Convert Colors 
(DeviceRGBĄ FOGRA39 ISO12647-2-2004)

Printed

https://slidelizard.com/en/blog/powerpoint-high-resolution-image-export
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1 Preparing research posters
Layout principles

11

Balanced layout Unbalanced

Symmetrical Asymmetrical

Direction Scale

Pattern Contrast

A

Sentence-case conclusion style title
Name1 (professional email), Name2 & Name3

Institution

Context

Just use a few 
sentences for context 
here. Give the problem, 
research Q 
(+hypothesis), and aim.

Objectives:
Å Use bullets here
Å Try three bullets
Å Use parallel 

grammar

ÅMain finding

ÅTheoretical & 
practical 
implications

ÅLimitations & 
future 
directions

References

1. Reference 1
2. Reference 2
3. Reference 3
4. Reference 4
5. Reference 5

Acknowledgements & 
Declarations

Å¢Ƙŀƴƪǎ Ǝƻ ǘƻΧ
ÅFunding: Grant 123, 

Agency Name
ÅTrial registration:
ÅEthics board approval:
ÅConflicts of interest:

Logo

Methods
Å Use bullets here
Å Try three bullets
Å Use parallel 

grammar

Results
Å Use bullets (Fig A)
Å 5ƻƴΩǘ ǊŜǇŜŀǘ CƛƎ 

titles (Fig B)
Å Unlike papers, add 

some explanation 
or interpretation 
(Fig C)

A

B

CD

E

Figure legends can go under 
each figure or summarised
underneath. Do not make them 
too small. Specify study 
conditions, replicates, 
statistical test & results.

Download 
poster

(CC BY) from 
Zenodo:

Conclusions

A

B

C

Rule of thirds

White on dark

Bordered boxes

White space

Bullets

Logical order

Flowchart

3 columns

Left aligned text

Large headings

Footnote at 
bottom

AR QRcode

Conclusion 
box of 
ʓƝŖȂǖʔ 

headlines

Refs & 
Acknowl-

edgements

Call to action:
QRto 

download; 
inc.© or CC 

notice

Large figures, 
clear labels & 

callouts

Detailed methods can go here 
in a footnote for those who are 
really interested. Consider 
providing a QRcode linked to 
Protocols.io

Main finding of figure

Most important feature

Main finding of figure

Most important feature

Main finding of figure

Most important feature

Group A

Group B

Group C

Group B

Group A

How to make & deliver effective research presentations

1 Preparing research posters
Poster tips

12

1

Planning ẘ check guidelines:
Å Conditions, aims & scope; if must be 

unpublished
Å Size, material, attachment, format, 

(file) requirements
Å Deadlines; poster dates/times

Prioritising messages:
Å Intro, Methods, Results , (min. Discussion ), 

Conclusion
Å Intro + Themes/Q&A + Conclusion
Å Setting + Problem + Solution + Evaluation

2

Presentation:
Å Standalone & fast reading
Å Minimal text, simplify language

(but large text, use bullets)
Å Large, high - quality graphics 

(get © permission if needed)
3

Preparation:
Å Columns, fonts, colours , figures
Å PPT alignment: Arrange > Align  / 

View > Ruler, Gridlines , Guides
Å Project PPT on wall to test layout

4

Production:
Å Print from PDF, CMYK 300 dpi; if screen, RGB 96 ppi
Å Embed fonts; check if final format is Mac / PC
Å Ask for colour proof/sample if print

5

Practice & performance:
Å Practise with colleagues, inc.

meet & greet, Q&A
Å Gzrnckp"rquvgt."fqpĦv"tgcf""Ą

point to figures, h ave 
conversation, ask for feedback

Å More details on tablet computer; 
handout business cards & 
article/poster printout

6
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3 Tips for delivering presentations
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2 Preparing research slides
Information style

14

Which is the best style for slides?

A B C
In this research project, we present the 
development and validation of the data 

produced by an up-to-date, scientist-friendly 
program for identifying jargon in popular written 
texts, based on a corpus of over 90 million words 
published in the BBC site during the years 2012ʈ

2015. ɳʃĖŖ ǢŖǖǢʄɳ 5,000 pairs of published 
research abstracts and lay reader summaries 
describing the same article from the journals 

PLOS Computational Biologyand PLOS 
Geneticsɳɷ As expected, more jargon was found 
in the academic abstracts than lay summaries; 
however, the percentage of jargon in the lay 

summaries exceeded the amount recommended 
for the public to understand the text. Thus, the 

De-jargonizercan help scientists identify 
problematic jargon when communicating science 

to non-experts, 

Å Validate program for 
identifying jargon in 
popular written texts.

Å Test 5,000 pairs of 
research abstracts and 
lay reader summaries. 

Å More jargon was found 
in academic abstracts 
than lay summaries.

Å Percentage of jargon in 
lay summaries exceeded 
amount recommended 
for public to understand 
the text. 

Å De-jargonizercan help 
scientists identify 
problematic jargon when 
communicating science 
to non-experts.

RakedzonT, SegevE, ChapnikN, Yosef R, Baram-TsabariA (2017) Automatic jargon identifier for scientists engaging with the public and science 

communication educators. PLoSONE 12(8): e0181742. https://doi.org/10.1371/journal.pone.0181742

ÅDe-jargonizer
tested 5000 
abstracts vs lay 
summaries

ÅJargon in abstracts > 
in lay summaries

ÅJargon in lay 
summaries > 
amount public 
understands

ÅDe-jargonizer
can identify 
problematic jargon
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2 Preparing research slides
Basic concepts 1
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WIIFM?

X TMI

TL ; DR

ÅêŖňǢŻƨƝ ƝĬƛŖǖɽ÷ŻǢƒŖǖ ŻƝ ʓŮǪǎƝŻǢǪǎŖʔ

ÅMaximum 8 bullets (maximum 2 levels)

ÅText:

- Large, san serif

- Left aligned / right ragged

ÅKeywords only

ÅParallel, reduced grammar

Åʓ!ƝŻƛĬǢŻƨƝʔ Ǣƨ ňƨƝǢǎƨƒ ǋĬňŖ ʅAppear / Fade)

Good slide practices

Audience 
analysis:

- Context & 
background?

- Technicality?
- Detail?
- English level?
- Mode?

How to make & deliver effective research presentations

2 Preparing research slides
Basic concepts 2

16

ÅPut Section names/Titles in ʓŮǪǎƝŻǢǪǎŖʔ.

ÅMaximum 8 bullets (maximum 2 levels);

ÅT e x t :

- L a r g e , s a n s e r i f

- L e f t a l i g n e d / r i g h t r a g g e d

ÅU s e k e y w o r d s o n l y .

ÅP a r a l l e l , r e d u c e d g r a m m a r ;

Åʓ!ƝŻƛĬǢŻƨƝʔcontrols pace (Appear / Fade).

F E A TU R ES O F S L I DE T E X T

DƨƝʖǢ 
ʓcƨǎňŖ ƌǪǖǢŻŮȈʔ

Use parallel 
grammar, 

punctuation

Avoid 
ALL CAPS

Avoid 
too many 
emphases

B I U
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Slide readability
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San Serif
San serif

Arial - Montserrat - Cabin Medium - Trebuchet
Å Arial Narrow    

Å Tahoma
Å Verdana   
Å Calibri

Century Gothic - Corbel - Calibri Light - Montserrat Regular

30 pt

22 pt

Title, bold
Subtitle

Heading

Body text

Footnote

18 pt

San serif reverse

San serif reverse40 pt

50 pt

PPT: File > Options > Save > Preserve fidelity when sharing this presentation > Embed fonts in the file

How to make & deliver effective research presentations

2 Preparing research slides
Basic concepts 3

18

Vary slide style to tell story
1-4"okpwvgu"rgt"unkfg."ykvjqwv"ĨVtcpukvkqpĩ"
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2 Preparing research slides
Basic structure
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1. Title slide

2. Optional slides:

- Agenda?

- Bio slide?

- Conflicts of interest?

3. Main slides (+ Summary slide?)

4. Refs/Acknowledgements

5. Thank you & Any questions (+ Professional contact details)

Typical conference slides

How to make & deliver effective research presentations

2 Preparing research slides
Align aim with claims

20

CLAIM S

1. Introduction

2. Methods

3. Results

4. Discussion & Conclusion

1. Main Q [from problem 
statement]?

2. Research Q1?

3. Research Q2?

4. Research Q3?

5. Proposed model [solution]

Finding 1, F2, F3 
ĄConclusion

Objective 1
O2
O3

Research Q 1 (H1)
RQ2 (H2)
RQ3 (H3)

Main Q 
ĄAim

Solution

ProblemMotivation, 
Study Aim 
& Approach

Study Claims

Agenda


